Enabling pop-up manager causes hangs in many areas of browser

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Bettina, Assigned: asa)

Tracking

({hang})

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021212

I enabled the pop-up manager on two or three sites, and now whenever I want to
download anything, get into the pop-up manager (I wanted to turn it off to see
if this was indeed the cause of the problems, but that didn't work), or send an
e-mail, the spinning rainbow wheel of death appears because the program has
frozen up. I can't click on anything else within Mozilla and get a response. I
left it spinning for two hours once, came back, my computer was asleep, and when
I woke it up, the wheel was still spinning.
This problem does not freeze the entire system. I can access other programs via
the Dock, and they work fine. It's just a freeze within the browser. To get out
of it, I have to force quit.

Reproducible: Always

Steps to Reproduce:
1. Block pop-ups from a couple of sites. Perhaps choose the block pop-ups from
this site option twice for the same site. I might have done that.
2. Try to send e-mail
3. Try to download a PDF file



Expected Results:  
I would expect that using this tool would not prevent me from turning it off,
sending e-mail, or downloading files.

Comment 1

15 years ago
Bettina, for the steps given in your comment 0, please provide specific example
URLs for testing purposes.
Keywords: hang
Summary: Enabling pop-up manager causes freeze-ups in many areas of browser → Enabling pop-up manager causes hangs in many areas of browser

Comment 2

15 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc3)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.
Bettina: WFM using Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.6b) Gecko/20031208. I tried several different URLs, all with the same result.

I am resolving WFM. If you are still seeing this and have specific URLs that are
exhibiting this behavior,  please feel free to reopen.  Thanks. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.