If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

takes a long time to delete multiple downloads in download manager

RESOLVED DUPLICATE of bug 132331

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 132331
15 years ago
13 years ago

People

(Reporter: Fred Smith, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

When using Mozilla, doesn't matter what version, and I go to tools[menu]
download manager, and try and remove more then about 5 items from the list, it
takes a long time in some cases compleatly freezing. I also have ZoneAlarm 2.6

Reproducible: Always

Steps to Reproduce:
1. Goto Tools menu
2. select download manager
3. try and delete more then about 5 items

Actual Results:  
It took a long time in some cases freezing and requireing a restart of Mozilla.

Expected Results:  
Deleted the items very quickly or even automaticly rather then manualy

I use Zone Alarm 2.6 but it does it whether I am connected (using by dial up) or
not also whether I have Zone Alarm loaded.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 132331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.