Closed Bug 194032 Opened 18 years ago Closed 18 years ago

Text modifiers in other languages

Categories

(MailNews Core :: Internationalization, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 106028

People

(Reporter: eghost, Assigned: smontagu)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

Text modifiers, such as *xxx* /xxx/ _xxx_ are not supported in other locales.
For example, *IMHO* is written in bold font, while *ИМХО* is left as is.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Mozilla Mail&News shows "plain text" instead of modifying text as needed in
other languages.

Expected Results:  
Modify text (bold, itallic, underline)
related/dup of bug 106028
Looks like a dupe of bug 106028 to me, if character entity references are
resolved before applying this algorithm.

*** This bug has been marked as a duplicate of 106028 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.