launching mozilla from external link displays default page

RESOLVED DUPLICATE of bug 192849

Status

RESOLVED DUPLICATE of bug 192849
16 years ago
14 years ago

People

(Reporter: bryan, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030218
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030218

If Mozilla is not opened and I click on a link in a third-party application such
as Mail.app or Entourage, Mozilla launches and brings up a blank page. Seems as
though it only loads about:blank which is my setting for new window. I then
changed my default new window to have the mozilla start page. When I exit the
application and click on a link in a third-party application, Mozilla launches
and loads the Mozilla start page. It appears that the application is not using
the URL that should have triggered the launch of Mozilla. 


Reproducible: Always

Steps to Reproduce:
1. Quit Mozilla
2. Click on a link that is displayed in any third-party application (i.e.
Mail.app, Entourage)
3. Mozilla launches and loads whatever page is specified in Navigator Preferences.

Actual Results:  
When I had "Blank Page" selected in the Navigator preferences, a blank page
would load. When I had "Home Page" selected, Mozilla loaded the url that was in
the "Location" position in Navigator preferences. 

Expected Results:  
I would think Mozilla should load the URL that was clicked on. 

Once the browser is open and you click on a link in a third-party application
(i.e. Mail.app or Entourage) Mozilla opens a new window with the URL requested.
As a side note, it may be a cool option (preference) to open a link from a
third-party app in a new tab instead of a new window.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 192849 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.