Closed Bug 194112 Opened 20 years ago Closed 20 years ago

deleting message when opened in own window, opens a previous email

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 80574

People

(Reporter: smaster44, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

When you open a mail message in its own window, and then delete it, it brings up
the previous email.

Reproducible: Always

Steps to Reproduce:
1. Open a mail message in its own window
2. Delete email with the delete box on the toolbar in the window of the mail
message.


Actual Results:  
Window doesnt go away, but will display the previous message.

Expected Results:  
The expected results is to delete the message, and then close the window.

Maybe this could be an option/preference on do you want the previous message to
be displayed or just close the window.

*** This bug has been marked as a duplicate of 80574 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.