css-table-layout broken in w3c-css and w3c-html4.01-compatible page

RESOLVED DUPLICATE of bug 205087

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 205087
16 years ago
15 years ago

People

(Reporter: Lars Pohlmann, Unassigned)

Tracking

({testcase})

Trunk
x86
Linux
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment, 1 obsolete attachment)

2.00 KB, text/html
Details
(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030219 Phoenix/0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030219 Phoenix/0.5

there should be nested tables with a picture in the middle. the page validates
as w3c-css and w3c-html-4.01 and is shown correctly in at least opera6.01 for
linux and in IE6.

Reproducible: Always

Steps to Reproduce:
1. see URL
Looks like an issue with a rel pos div with top:-2px inside some tables.  But
this but needs a minimized testcase...
Keywords: qawanted

Comment 2

16 years ago
can't see the differences between msie5 and Mozilla rendering.
got a side-by-side screenshots
(Reporter)

Comment 3

16 years ago
it's because I changed the source-code. i needed this page working in my browser.
somewhere here: http://www.mysqlstat.org/en/ you'll find the original template.

Comment 5

15 years ago
Created attachment 123442 [details]
testcase

Comment 6

15 years ago
confirming on linux and winXP

Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: qawanted → testcase
Priority: -- → P3
This could still use a _minimal_ testcase.  Or is that testcase at the point
where removing any line of CSS or HTML makes the bug disappear?

Comment 8

15 years ago
from the testcase attachment ...
1.  If I remove the 1st and 2nd cell from the code - I am not able to reproduce
the broken table tabs in the 2nd DIV 
2.  If I remove the style 
div.tabMain {  background: ThreeDFace;  }
I am not able to reproduce the bug

I will still try to get a much more minimised testcase 

Priority: P3 → --

Comment 9

15 years ago
If I remove the style 

a.tab {	font:	Menu; }

I am unable to reproduce the broken tabs in the 2nd DIV

Comment 10

15 years ago
Created attachment 123447 [details]
further minimised testcase
Attachment #123442 - Attachment is obsolete: true
*** This bug has been marked as a duplicate of 205087 ***

*** This bug has been marked as a duplicate of 205087 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 12

15 years ago
NOTE :
With each ctrl+reload u see different layout of the table 
(Also note that attachment 122914 [details] in bug 205087 comment 4 is a good example of a
minimal testcase.  That testcase, and the analysis already done on bug 205087,
is why I duped to a newer bug.)
You need to log in before you can comment on or make changes to this bug.