Closed Bug 194129 Opened 22 years ago Closed 22 years ago

Find in this page... should also search in textareas

Categories

(SeaMonkey :: UI Design, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 58305

People

(Reporter: dioxn, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

When doing a find in this page Mozilla does not search in the text area.  This
can be easily seen when editing a wiki page.  It would be nice if Mozilla
selected the text within the textarea

Reproducible: Always

Steps to Reproduce:
1. click on above link
2. enter uname: TWikiGuest password: guest
3. try to find for something in the textarea

Actual Results:  
Dialog presented: "the text you entered was not found"

Expected Results:  
in Internet Explorer the text within the textarea is highlighted

*** This bug has been marked as a duplicate of 58305 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.