Closed Bug 19440 Opened 20 years ago Closed 20 years ago

Inserting image is broken in page editor and html mail editor

Categories

(Core :: DOM: Editor, defect, P3)

All
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 14750

People

(Reporter: pmock, Assigned: cmanske)

Details

Build Date & Platform Bug Found:
 Win32 commercial seamonkey build 1999-11-18-09-m12 installed on P166 win98
 MacOS commercial seamonkey build 1999-11-18-08-m12 installed on G3 OS 8.6
 Linux commercial seamonkey build 1999-11-18-08-m12 installed on P200 Linux 6.1

Overview Description:
 In Page Composer or HTML mail editor, when I try to insert an image, I receive
the following error message as I confirm my selection.
 "!The number you entered (0) is outside of allowed range.
   Please enter a number between 1 and 10000".
In the Image Property dialog, it does not matter if I type in Image URL or use
the browser botton.

Steps to Reproduce:
1) Launch the Editor, or Page Composer
2) Place your caret
3) Choose the Insert menu and select Image
   The Image property dialog appears
4) Either type in a image url or use the browse button to select a gif image
5) Click OK
   Error message appears.

Actual Results:
 It fails to insert image.  It gives the error message:
 "!The number you entered (0) is outside of allowed range.
   Please enter a number between 1 and 10000".

Expected Results:
 It should insert the image and display it inline.

Additional Builds and Platforms Tested On:
 Note: this use to work in M11.

Additional Information.
 Problem found verifying bug 10232
Target Milestone: M12
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
This was already reported and fixed by Kathy: Checked in on 11/18

*** This bug has been marked as a duplicate of 14750 ***
Status: RESOLVED → VERIFIED
Verified as duplicate of bug 14750
You need to log in before you can comment on or make changes to this bug.