efax email attachment won't download; download manager hangs; must abort window

RESOLVED EXPIRED

Status

RESOLVED EXPIRED
16 years ago
13 years ago

People

(Reporter: jzakiya, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

I am using Mozilla 1.3b Build: 2003021008.
Windows 2000, 5.00.2195, Service Pak 3
Dell Optiplex GX110
Pentium III, 930 MHz, 128MB Ram, 38GB HD

I attempted to downloaded an efax attachment (www.efax.com)
from an email/efax message from my account at www.mail.com.
The attachment was 2 pages, and had the filename: 56717e43.efx

I clicked on the attachment to download, as normal.
The first time I tried, the download manager opened, but the
file never started to download. I tried again, and the download
manager never started, and a blank page just hung. Subsequent
attempts to download resulted in continued hanging blank pages.

I eventually downloaded the attachment with IE 6.0.28 with no problems.

I have previously downloaded efax attachments with 1.0.2 with no
problems before. I just downloaded 1.3b today (F 2/21/03) to try it.

Jabari Zakiya
jzakiya@mail.com

Reproducible: Always

Steps to Reproduce:
1.Open email with efax attachment
2 [review].Click on efax attachment to start downloading
3.

Actual Results:  
download manager initially started, but download did not begin
subsequent attempt to donwload resulted in blank page, with no
download manager beginning, hanging

Expected Results:  
efax attachment should have been downloaded

Comment 1

16 years ago
Could this just be a cache problem?  Reporter: what happens if you clear your
cache and try again?
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.