newly added bookmark folders added in the bookmark bar dissappear uncontrollably

RESOLVED DUPLICATE of bug 192124

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 192124
15 years ago
13 years ago

People

(Reporter: sinwheel, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030212
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030212

I added a new folder in the favourites bar and it disspeared on restart. The
behaviour does not seem consistent though since it worked on another folder and
then did not work on a third

Reproducible: Sometimes

Steps to Reproduce:
1.create new favourite folder bookmarks
2.add bookmarks
3.quit mozilla
4.restart

Actual Results:  
folder is lost

Expected Results:  
have kept folder in the favourites

Comment 1

15 years ago
this is a dupe of bug 192124... reporter... the bug is fixed in recent nightly
builds and will appear in v1.3 when it is released

*** This bug has been marked as a duplicate of 192124 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.