Closed Bug 194495 Opened 17 years ago Closed 17 years ago

RFE: Reply to group for mailing lists

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

x86
Linux
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 45715

People

(Reporter: ff-moz, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

Some mailing lists use the Reply-to header to make it easy to reply only to the
group, but some people seem to think that this is a bad idea for a number of
reasons so many lists don't use that header.

This means that there is no easy way to reply to the mailing list.

It would be really nice to get and extra button that will do a Reply to group,
when reading a mail that has been received from a mailing list, so that:
1) The reply mail will be To: the mailing list, with no CC:
2) The reply mail will include the Reply-to: header and it will point to the list.


Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 45715 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.