Settings Import from Outlook 2002 does not Work (Error on Import...)

RESOLVED DUPLICATE of bug 159202

Status

MailNews Core
Import
RESOLVED DUPLICATE of bug 159202
15 years ago
10 years ago

People

(Reporter: Stefan Textor, Assigned: Cavin Song)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.3b) Gecko/20030210

Mailimport from Outlook 2002 works perfect, but the settings import does nothing

Reproducible: Always

Steps to Reproduce:
1.tools->import
2."settings"
3."outlook"

Actual Results:  
Error message: Error on import....

Expected Results:  
Importing mailsettings from Outlook

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 159202 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.