mozilla will not allow me to back out of file handling option for opening a binary helper program

RESOLVED DUPLICATE of bug 86640

Status

--
enhancement
RESOLVED DUPLICATE of bug 86640
16 years ago
14 years ago

People

(Reporter: athlonthunder, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

example:
i wanted to play streaming video with a specific external binary program (ie
MPlayer) and keep the option.
i clicked the link for the video feed URL
a popup list of either windows mediaplayer or realplayer appeared
i choose windows mediaplayer (ie MPlayer ... which works)
i set the binary pathway in the Browse popup to MPlayer (gmplayer binary ... gui
version of mplayer)
i unchecked the tickmark about asking about how to handle file each time
now it always asks to save an asf file of the same name rather than playing it
where can i go to check to ask for that specific process of how to handle the
file????  i want to tick that selector again, so i don't have problems seeing video
it's such tedium to have to reset the media preference between windows media and
realplayer each time, and there is no model about setting MIME types for helper
programs for major multimedia or file types


Reproducible: Always

Steps to Reproduce:
1.explained in details section
2.
3.

Actual Results:  
nothing

Expected Results:  
to click on a multimedia streaming link and see it without bloody having to
reset prefs each time
i also want a legend in how to set MIME types for common file types, such as
microsoft asf, quicktime, realplayer rm, ra, rmm, and more ....
this is VERRRRRRRRRY ANNOYING
i also need to see lots of video in my days
This has been fixed since 1.2.

*** This bug has been marked as a duplicate of 86640 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.