digitalphotocontest.com - Table layout messed up (Browser sniffing)

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
16 years ago
4 years ago

People

(Reporter: eisen, Unassigned)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

The "Member Photo Contest" box is much bigger than it should be

Reproducible: Always

Steps to Reproduce:
1. Point the browser at http://www.digitalphotocontest.com/
2. Notice the large white blocks above and below the peach box
3. Notice the "contest winners" spilling off the right side of the page

Actual Results:  
Page hard to read

Expected Results:  
Page should be in three properly balanced columns
I get the same exact layout in Netscape 4 and Opera, and looking at the source
it looks like that's what the site is designed as....  What makes you think this
is a Mozilla bug, exactly?
(Reporter)

Comment 2

16 years ago
I had assumed it was a mozilla bug because the page rendered correctly in IE
Interesting.  IE/Solaris shows it just like Mozilla, Opera, NS4.

Updated

16 years ago
Priority: -- → P3

Comment 4

16 years ago
Created attachment 119717 [details]
screenshot (in Mozilla)

Comment 5

16 years ago
Created attachment 119718 [details]
screenshot (in MSIE5.5)

moz screenshot taken in moz2003040308/win98

Comment 6

16 years ago
site uses browser sniffing (spoof as msie6 solves the problem)

-> Tech Evangelism
Assignee: other → susiew
Status: UNCONFIRMED → NEW
Component: Layout → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: ian → zach
Summary: Table layout messed up → Table layout messed up (Browser sniffing)
Version: Trunk → unspecified

Comment 7

16 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Updated

16 years ago
Summary: Table layout messed up (Browser sniffing) → digitalphotocontest.com - Table layout messed up (Browser sniffing)

Comment 8

11 years ago
This site now redirects to eBay's Photography category. Absent a new URL, I think this one's FIXED.
marking as fixed
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.