Grey bar appears on right hand side of screen instead of scrollbar when scrollbar caused by font size increase

VERIFIED DUPLICATE of bug 173072

Status

VERIFIED DUPLICATE of bug 173072
16 years ago
14 years ago

People

(Reporter: mozillabugs, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

When I increase the text size on a page which previously did not require a
scollbar (i.e. it all fit on one page) and the increased font size meant that a
scrollbar appeared to allow all the text to be viewed, a solid grey bar appears
in place of the normal scrollbar on the right-hand side of the screen. This
occurs with the Modern skin (haven't tested it with the classic or any other
skins). This is reproducable at 1024x768 resolution.

Reproducible: Always

Steps to Reproduce:
1. Visit the URL provided above @ 1024x768 resolution (or any url where it all
fits on one page)
2. Hold Ctrl and hit + until the page flows over one page and requires scrolling
3. Observe grey bar in place of vertical scroll bar (which appears to function
as a scrollbar but without looking like one).

Actual Results:  
Grey bar appeared instead of normal scrollbar.

Expected Results:  
Displayed a scrollbar

I am using the Modern theme that ships with Mozilla. I don't know if it happens
with the default theme.

Comment 1

16 years ago
Dup of bug 173072, fixed on Dec. 12th last year.

Please always search bugzilla before filing bugs, and consider reading the
bug-reporting guidelines found at
http://www.mozilla.org/quality/bug-writing-guidelines.html
(Search for the word "three")

*** This bug has been marked as a duplicate of 173072 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.