Would like to read individual folders of e-mail from other directories/mount points.

RESOLVED DUPLICATE of bug 97830

Status

--
enhancement
RESOLVED DUPLICATE of bug 97830
16 years ago
14 years ago

People

(Reporter: Terry2002b, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

I have faily large folders of sorted mail from mail lists.  I would like to burn
them to a CD for backup, but then be able to mount the individual folders and
read them from the Mozilla mail client (without having to drag them back into my
main profile mail folder).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
1. Open up Mozilla browser.
2. Click option to read a remote folder of mail.
3. Specify directory.
4. Open Mozilla-compatible mail folder file.
5. Read mail from that source.

Comment 1

14 years ago
I think the same. I am sometimes at home ( :) ), and want to access mailfolders
over VPN, without using Office profile. Then it would be good, if File menu in
MailNews would contain "Open Mail File/Folder", which could allow specifying
mailfile (or .msf) and then open it as usual.

This could be used for many different scenarios.

Kaido

Comment 2

14 years ago
Kindly add your votes to bug 97830 :)

*** This bug has been marked as a duplicate of 97830 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
Actually that pretty old bug, I now duped to bug 93094, which is about mail
archiving.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.