Closed Bug 194750 Opened 17 years ago Closed 7 years ago

link editusers with corresponding documentation

Categories

(Bugzilla :: Administration, task)

task
Not set

Tracking

()

RESOLVED FIXED
Bugzilla 3.2

People

(Reporter: hauser, Assigned: LpSolit)

References

()

Details

(Whiteboard: [Fixed by blocker])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030212

i.e. with http://www.bugzilla.org/docs/html/useradmin.html

and amend the editusers text there with "Giving somebody editusers privileges is
equivalent to make that person member of all groups by default" ... (as per
http://bugzilla.mozilla.org/show_bug.cgi?id=194684#c4)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Depends on: 119485
Summary: linke editusers with corresponding documentation → link editusers with corresponding documentation
Status: UNCONFIRMED → NEW
Ever confirmed: true
Reassigning bugs that I'm not actively working on to the default component owner
in order to try to make some sanity out of my personal buglist.  This doesn't
mean the bug isn't being dealt with, just that I'm not the one doing it.  If you
are dealing with this bug, please assign it to yourself.
Assignee: justdave → administration
QA Contact: mattyt-bugzilla → default-qa
The Help link points to this documentation since Bugzilla 3.2, see bug 182083.
Assignee: administration → LpSolit
Status: NEW → RESOLVED
Closed: 7 years ago
Depends on: 182083
Resolution: --- → FIXED
Whiteboard: [Fixed by blocker]
Target Milestone: --- → Bugzilla 3.2
You need to log in before you can comment on or make changes to this bug.