Status

defect
VERIFIED DUPLICATE of bug 183597
17 years ago
15 years ago

People

(Reporter: sspitzer, Assigned: janv)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

two items:

1) move the Tools | Mark ... items to the message menu.

2. Main Mail Window - Message Menu: Mark

Need to be moved from current Tools menu location.
As Read
Thread as Read 
All Read
---------------------
Flag
---------------------
As Junk
As Not Junk

2)  add the Mark UI to the message / thread pane context menu.

I'll attach a screen shot for a spec from jennifer.  note, there isn't a mark
menu item in the context menu yet.   maybe we should spin this off into another bug?

note the spec on mozilla hasn't been updated yet.
Assignee

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 2

17 years ago
Marking as dup.

*** This bug has been marked as a duplicate of 183597 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.