Dropdown for navigation does not collaps.

RESOLVED DUPLICATE of bug 192577

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 192577
16 years ago
14 years ago

People

(Reporter: Michael E. Jaggers, Assigned: asa)

Tracking

({pp})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030221
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030221

If the history list is dropped down to reveal the list of recently visited
sites, when the user clickes on the dropdown at the right of the combo box to
collapse the list, it does nothing.  This does nor occur on the linux version,
which works correctly.  This is not consistant with other Win32 applications.
 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
I can confirm this on 1.3 final Windows XP pro. 

At first there is some confusion as there is a history list in the sidebar as
well as a history window (ctrl-H), a keyed-in URL history and a foldout site
history that you get when you start typing a new URL in the URL bar. 

Michael is talking about the latter two dropdown lists, both accessed from the
URL bar. 

It is indeed impossible to get the list away by clicking the arrow key, which is
a cosmetic bug. 

Comment 2

15 years ago
Please, when filing bugs select an appropiate component. Browser-general is
almost for sure the wrong component for any bug.

And just doing a little search you can find previous bugs and avoid spam.

*** This bug has been marked as a duplicate of 192577 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.