After a while, Moz Browser does not update window.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: angus, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When going amongst pages with images, after a while, the Moz window does not refresh

Reproducible: Always

Steps to Reproduce:
1.Go to your favorite yahoo group with a lot of photos.
2.Browse through the photos for, oh ten to fifteen minutes
3.After a while, it will not update the window. 

Actual Results:  
The Moz window does not update, but if you drag the window off of the screen,
and then back on, the portion that was dragged off will show the update. 
Minimizing the window and opening it up does not help.
Exiting out of Moz completely and re-starting Moz will solve the problem.

Expected Results:  
One should be able to hop through all of the photos one wants without having to
keep closing the program.

Comment 1

15 years ago
Hi Spencer. Are you still having this problem in recent Mozilla builds? On
Windows, there are known issues with Mozilla running out of resources on pages
with lots of large images, although it's gotten much better. Please let us know
if this has been fixed for you yet.

Comment 2

15 years ago
Resolving WFM, it's been 9 months and 1.2.1 is much too old to report bugs
against. If you are still having this problem in recent builds, feel free to
reopen, although it is likely a duplicate of another resource leak bug
(difficult to say which without more details).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.