Bookmark a tab group does not save all #s

RESOLVED FIXED in Camino0.9

Status

defect
RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: sbwoodside, Assigned: sfraser_bugs)

Tracking

unspecified
Camino0.9
PowerPC
macOS

Details

Reporter

Description

17 years ago
I have open three tabs to the following pages with # locations defined on the page:
file://localhost/System/Library/Frameworks/AppKit.framework/Versions/C/Resources/English.lproj/Documentation/Reference/ObjC_classic/Classes/NSWindow.html#//apple_ref/occ/instm/NSWindow/fieldEditor:forObject:
file://localhost/System/Library/Frameworks/AppKit.framework/Versions/C/Resources/English.lproj/Documentation/Reference/ObjC_classic/Classes/NSApplication.html#//apple_ref/occ/instm/NSApplication/postEvent:atStart:
file://localhost/System/Library/Frameworks/AppKit.framework/Versions/C/Resources/English.lproj/Documentation/Reference/ObjC_classic/Classes/NSWindow.html#//apple_ref/occ/instm/NSWindow/makeFirstResponder:

I Bookmark and Bookmark All Tabs. When I load the tabset, Only the last one has
the # location on it. The others load to the top of the page.

Build is from CVS, a couple days ago.
Reporter

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 1

15 years ago
Odd bug I never saw but it's still valid. I opened 3 pages with anchors in it
and only the last 2 had correct bookmarks with # in it. Weird.
Assignee

Updated

15 years ago
Target Milestone: --- → Camino1.0
Wevah, is this something you'd like to look at?
Assignee

Comment 3

14 years ago
Fixed
Status: ASSIGNED → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Target Milestone: Camino1.0 → Camino0.9
You need to log in before you can comment on or make changes to this bug.