Downloads all newsgroup headers unnecessarily

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: tomcbugzilla, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

Occasionally (perhaps once a month when used daily), when I check a newsgroup,
Mozilla appears to "forget" all the message headers it has downloaded in the
past, and insists on downloading the whole lot again before it will let me read
any messages.

Reproducible: Sometimes

Steps to Reproduce:
1.Expand a news server tree, to view the list of newsgroups subscribed to;
2.Click on any newsgroup name
Actual Results:  
Normally, it does exactly what it should do: downloads any new newsgroup headers
waiting, combines these with those downloaded previously, and displays them.
Occasionally however, it will ignore the headers downloaded previously, and give
a message such as "There are [big number!] new message headers to download for
this newsgroup", with the options to download all headers or download a given
number. If I select one of these, it starts downloading all the headers from
scratch again, or if I click cancel, then the message headers window becomes empty.

Expected Results:  
What it normally does: just download the new headers and not the ones it has
already got as well.

Comment 1

14 years ago
Reporter, do you still see this problem with the latest nightly (or even 1.7.3)?
If not, the bug has probably been fixed and can be closed. Thanks.
(Reporter)

Comment 2

14 years ago
I've not noticed it recently but then i'm using Thunderbird now. I'll keep an
eye out for it - since I'm no longer using dial-up internet access it is less of
a bother to me now.

Comment 3

14 years ago
WFM with Moz 1.7.3. Marking so.
Reporter, if you see this bug again in Thunderbird, please open a new bug. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.