microsoft.com - When filling out the profile update form, could not access the State field and therefore could not save and update

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
15 years ago
3 years ago

People

(Reporter: Brockholst Barrett, Unassigned)

Tracking

({top100, top500})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

Nothing appeared in the drop down and I coukd not type anythign either. This
works just fine in IE, so that got me to thinking ...

Reproducible: Always

Steps to Reproduce:
1. Go to the site and sign in
2. Choose to update profile
3. Try to put in TX (my State) and save - error message every time

Actual Results:  
Reset data and went to IE, accessed the same form and updates it, then returned
to Mozilla and saw the new updated information, did 1-2-3 above again with the
same results

Expected Results:  
Accessed a drop down list of States and allowed me to choose any one of them,
fill in and save/update

Comment 1

14 years ago
Created attachment 146615 [details]
sourcecode from ms oem profile page

Looks like a bug in the page. I see the JS Console error:

Error: document.all is not a function
Source File: https://oem.microsoft.com/script/register/register.asp?la=en
Line: 824

Comment 2

14 years ago
assuming this is evangelism.
Assignee: form-submission → english-us
Status: UNCONFIRMED → NEW
Component: HTML: Form Submission → English US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: ashshbhatt → english-us
Version: Trunk → unspecified

Updated

13 years ago
Keywords: top500

Comment 3

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Blocks: 114158
Summary: When filling out the profile update form, could not access the State field and therefore could not save and update → microsoft.com - When filling out the profile update form, could not access the State field and therefore could not save and update

Updated

13 years ago
Keywords: top100
Is this still an issue? Tried logging in with my Hotmail user/pass, but couldn't find any such form to test.
Flags: needinfo?(brockholst)

Comment 5

4 years ago
[closeme]
thanks :-)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Flags: needinfo?(brockholst)
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.