On clicking a mailto: link, browser invokes mozilla mail instead of OS default (Outlook 2000)

RESOLVED DUPLICATE of bug 11459

Status

--
minor
RESOLVED DUPLICATE of bug 11459
16 years ago
14 years ago

People

(Reporter: rane, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Under Win2K, use Mozzila to browse a page containing a mailto: link.  Click the
link, mozilla attempts to setup/invoke its own e-mail package, instead of the
default configured in the OS, (in my case, Outlook 2000).

Reproducible: Always

Steps to Reproduce:
1.  On Win2K, set default mail application to Outlook
2.  Use Mozzila to browse a page containing a mailto: link.
2.  Click the link.



Actual Results:  
Mozila launces Mozilla mail. 

Expected Results:  
should launch outlook.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.