Character Coding in context menu needed

RESOLVED DUPLICATE of bug 98395

Status

()

Core
Layout: Form Controls
--
critical
RESOLVED DUPLICATE of bug 98395
15 years ago
15 years ago

People

(Reporter: Glutexo, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030224
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030224

In context menu in web page is needed the Character Coding item for changing
encoding of only one frame/iframe, not whole page as done from menu.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 98395 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.