can't open compose window

RESOLVED FIXED in mozilla1.4alpha

Status

MailNews Core
Composition
--
blocker
RESOLVED FIXED
15 years ago
10 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({smoketest})

Trunk
mozilla1.4alpha
x86
Windows 2000
smoketest

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

can't open compose window

EX: = [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXP
ECTED) [nsIMsgComposeService.InitCompose]"  nsresult: "0x8000ffff (NS_ERROR_UNEX
PECTED)"  location: "JS frame :: chrome://messenger/content/messengercompose/Msg
ComposeCommands.js :: ComposeStartup :: line 1197"  data: no]
WEBSHELL+ = 7
Created attachment 115830 [details] [diff] [review]
patch
caused by initial checkin for bug #129418, but exposed by the recent change for 
bug #144296
Status: NEW → ASSIGNED

Comment 3

15 years ago
Comment on attachment 115830 [details] [diff] [review]
patch

r=shuehan
Attachment #115830 - Flags: review+
thanks to shuehan for spotting this so fast.

fix landed, sr=bienvenu.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.4alpha
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.