Significant decrease of stability from 1.3a to 1.3b

RESOLVED DUPLICATE of bug 192294

Status

--
critical
RESOLVED DUPLICATE of bug 192294
16 years ago
14 years ago

People

(Reporter: aceop, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210

Well, it's very unspecific, but since I've installed 1.3b over 1.3a I encouter
significantly more freezes than before (before it was almost absolutely stable).
The browser just freezes so the feedback agent won't pop up as I need to use the
task manager to kill the task.
I guess it could have something to do with event handling - it always freezes
immediately after I clicked a link or a button. I suppose it's rather improbable
that my machine or configuration causes the freezes, as it has been installed
completely new only a few weeks ago.

Reproducible: Sometimes

Steps to Reproduce:
Surf the web long enough, use some tabs, click lots of links, try to write
eMail... at some unpredictable point it freezes.



I was using the default scheme.
My computers setup is an Asus A7V133 & Bios 1009, Athlon TB 1333, 256 Ram,
Advance SCSI Controller & 2 SCSI CD-Rom, SB Audigy2, GeForce 2 GTS, IBM 40 GB
HDD, Win98SE, lots of drivers.

Comment 1

16 years ago
This was later fixed. See bug 192294 comment 35 for a workaround.

*** This bug has been marked as a duplicate of 192294 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.