Pop-up: "document contains no data"

VERIFIED DUPLICATE of bug 189965

Status

()

VERIFIED DUPLICATE of bug 189965
16 years ago
16 years ago

People

(Reporter: raoul, Assigned: asa)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210

I don't know what is written in this pop-up in the English version (I use Polish
one) but on entering every subpage at www.tucows.com there is a triple pop-up
saying "This document contains no data". Well, all the documents surely do
contain data and I have to click "OK" in three subsequnent pop-ups to be able to
use them.

Reproducible: Always

Steps to Reproduce:
1. enter www.tucows.com and start browsing
Actual Results:  
The pop-ups appeared

Expected Results:  
There should be no pop-ups

*** This bug has been marked as a duplicate of 189965 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
see if this went away in 1.3f. If it did not, reopen the bug.
Status: RESOLVED → VERIFIED
Component: Browser-General → Networking
QA Contact: asa → benc
You need to log in before you can comment on or make changes to this bug.