error received on startup

VERIFIED DUPLICATE of bug 124559

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 124559
15 years ago
14 years ago

People

(Reporter: Myles Moutoux, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

Whenever I start Mozilla I get the following message "THe procedure entry point
RtlUnhandledExceptionFilter could not be located in the dynamic link library
ntdll.dll". This does not seem to cause any problems, but, is annoying. I am
running in the following environment:

Win2K professional - 5.0.2195 sp3
Pentium 1.8 ghz
500k memory

Reproducible: Always

Steps to Reproduce:
1. Just start mozilla
2.
3.

Comment 1

15 years ago
same error message in bug 124559
Reporter,

please check the comments to Bug 124559 - there is some possible solution for
your problem.

If the problem still exists after trying those solutions please reopen this bug.

*** This bug has been marked as a duplicate of 124559 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.