Pop-up not listed in HELP

VERIFIED DUPLICATE of bug 188159

Status

Documentation
Help Viewer
VERIFIED DUPLICATE of bug 188159
15 years ago
14 years ago

People

(Reporter: Jay, Assigned: Ian Oeschger (gone))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

I went to the help menu and then selected "help contents" , then "search"
 then I typed in the word 'popup' I get 2 entries:   'popup preferences' and 
'popup windows'.  But when I double click on either of these, the screen 
to the right is blank.  For other types of help requests, the screen to
the right is not blank after I search for a specific topic.

Reproducible: Always

Steps to Reproduce:
1. go to help menu
2.  select help contents
3.  select 'search'
4.  type popup
5.  look for the entry 'popup windows"
6.  double click on the entry 'popup windows"

Actual Results:  
nothing is displayed on the right portion of the screen

Expected Results:  
there should be some help info on popup windows.

Comment 1

15 years ago
changing summary to better reflect the issue
Summary: search option under help menu → Pop-up not listed in HELP

Comment 2

15 years ago
.

*** This bug has been marked as a duplicate of 188159 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Help → User
Product: Browser → Documentation
Resolution: --- → DUPLICATE
Version: Trunk → unspecified

Comment 3

14 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.