phoenix crashes from autocomplete in forms/logins

VERIFIED DUPLICATE of bug 184202

Status

()

Firefox
Address Bar
--
critical
VERIFIED DUPLICATE of bug 184202
16 years ago
16 years ago

People

(Reporter: tom, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030224 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030224 Phoenix/0.5

phoenix always tries to autocomplete in forms/logins from former entries. As
soon as the dropdown opens and stays open for more than some seconds, phoenix
crashes. I could not find a way to stop phoenix from showing the dropdown to
autocomplete form entries with former entries. That's for some builts now.

Reproducible: Always

Steps to Reproduce:
1. Enter a site with data entry fields (log in, adress, email)
2. Set cursor into field
3. start typing
Actual Results:  
phoenix crashes

Expected Results:  
not crashing of course ;-)
but I would like just to stop phoenix from showing the dropdown with former
entries - that would prevent the crashing for the time beeing

Comment 1

16 years ago
This sounds like a dupe of bug #184202.

Tom - did you try with clearing the saved form information in the Preferences
(Tools -> Options -> Privacy)? There you also can switch-off this feature
completely. If this does not help, you may want to give it a try with a new profile.

*** This bug has been marked as a duplicate of 184202 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.