ScrollBar resetting to top of page when switching applications.

VERIFIED DUPLICATE of bug 19572

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 19572
19 years ago
14 years ago

People

(Reporter: Joseph Elwell, Assigned: leger)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Try this:
Open up a web page.
Resize to get a vertical scroll bar to appear.
minimize mozilla.
switch to another application.
switch back to mozilla.
un-minimize mozilla.
Look: you're back to the top of the page. how annoying on really really big
pages. Start scrolling to see where you left off. :)

Expected Results:
Browser remembers where you were.

I noticed that the horizontal scroll bars remember properly...
Also, merely minimizing mozilla won't activate this bug if you don't
automatically get switched to another application...

I'm using the 1999111520 (M11 Release) Build.
(Assignee)

Comment 1

19 years ago
Known problem...we're working on it :-)

*** This bug has been marked as a duplicate of 19572 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.