ability to open links with target attribute in a new tab

VERIFIED DUPLICATE of bug 105547

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 105547
16 years ago
10 years ago

People

(Reporter: Deniska, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

It would be nice, if Mozilla will have an setting for opening links with
target=<name> attribute in a new tab, instead of new window. This option can be
similar to browser.tabs.opentabfor.windowopen
For example, target=_blank is most commonly used to open link in a new window.
New tab for such link would be great.

Reproducible: Always

Steps to Reproduce:
click a link, which has 'target' attribute.
Actual Results:  
new window will be opened, or window with name of 'target' will be affected.

Expected Results:  
new tab should be opened, or tab with that name should be affected. if option is
turned to 'true'.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 105547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.