Sidebar shows tabs in wrong order

VERIFIED DUPLICATE of bug 55358

Status

VERIFIED DUPLICATE of bug 55358
16 years ago
14 years ago

People

(Reporter: boris, Assigned: shliang)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2; MultiZilla v1.1.32 final) Gecko/20021207
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2; MultiZilla v1.1.32 final) Gecko/20021207

Sometimes the sidebar shows its tabs in the wrong order. This means that the
order of the tabs inside the sidebar it totally shuffled while the tabs have
their right order in the Tabs dropdown menu and in the seperate Sidebar settings
window.  Closing and reopening the sidebar doesn't help.


Reproducible: Always

Steps to Reproduce:
This bug happens sometimes, I don't know why.



I had this bug also in all other releases before 1.2.1. IIRC the effect vanishes
when I do a lot of reordering in the Sidebar settings window.

For weeks I had no trouble with this, but now the Tabs are shuffled again. :-(
(Reporter)

Comment 1

16 years ago
Created attachment 116083 [details]
Screenshot showing sidebar bug

Note the wrong order in the sidebar and the right order in the tabs menu and
the tabs settings window.
(Reporter)

Comment 2

16 years ago
As an "add-on" bug, you can see that the three buttons in the right most column
of the tabs settings winodow are clipped. Seems to be bad window resizing code
not aware of bigger font sizes.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 55358 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.