reproducable crash while trying to do somthing with the junk mail control -> junk mail log window

RESOLVED DUPLICATE of bug 195011

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 195011
15 years ago
13 years ago

People

(Reporter: Thomas Graichen, Assigned: asa)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030228
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030228

if i open the junk mail log window (via menu -> tools -> junk mail control ->
junk mail log) and try to do there anything (enabling the log or even just
pressing the ok butten) mozilla crashes reproducable on mac os x (the same
happens with the 1.3 beta)

os is mac os x 10.2.4, language set to german
machine is an imac g3 350 mhz, 320 mb ram, lots of diskspace

Reproducible: Always

Steps to Reproduce:
1. open that window
2. do anything inside
3. crash

Actual Results:  
mozilla crashed

Expected Results:  
at least not crash :o)

seriously: enable the junk mail log or close the window (ok button)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 195011 ***
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: crash
Resolution: --- → DUPLICATE
Summary: reproducable crash while trying to do somthing with the junk mail control -> junk mail log window → reproducable crash while trying to do somthing with the junk mail control -> junk mail log window
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.