subdirectories of "Sent" folder show only the "Sender", not the "Recipient"

RESOLVED DUPLICATE of bug 93863

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 93863
16 years ago
14 years ago

People

(Reporter: John R. Clark, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

In the "Sent" mail folder, logically, it shows you who the "Recipient" is that
you sent the e-mail to.  When you make a subfolder of the "Sent" mail folder,
and move some e-mail massages into it, only the "Sender" is shown, as if it is a
subfolder of the "Inbox".  I can't find a way of getting the recipient to be
shown instead, and in talking to some Mozilla experts, there doesn't appear to
be a way of getting it to list the recipients.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
probably a dupe of bug 123707 or bug 174670
Neither, actually, and this has been fixed since 1.2.1

*** This bug has been marked as a duplicate of 93863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.