ctrl-tab stops when an empty tab is reached

VERIFIED DUPLICATE of bug 112337

Status

SeaMonkey
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 112337
15 years ago
9 years ago

People

(Reporter: Seth Master, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

when using ctrl-tab when there are alot of tabs, if any of them have no content
yet, you cannot ctrl-tab past the tab with no content

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
maybe ctrl-tab should skip the tab that has no content yet, or to show the tab
being empty.

Comment 1

15 years ago
WFM with build 2003030308 on Windows XP SP1.
Assignee: asa → jaggernaut
Severity: major → minor
Component: Browser-General → Tabbed Browser
QA Contact: asa → pmac

Comment 2

15 years ago
It should show the current tab being empty, and allow you to proceed to the next
one using Ctrl-Tab.

This is a duplicate of 112337.

Thanks for helping with Mozilla's development by entering bugs!

*** This bug has been marked as a duplicate of 112337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.