RFE: mark all as read on the folder

RESOLVED DUPLICATE of bug 130070

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 130070
15 years ago
13 years ago

People

(Reporter: Seth Master, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

Request for Enhancement: to be able to right click on a folder, and mark all as
read in the menu.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Severity: normal → enhancement

Comment 1

15 years ago
Please search Bugzilla before filing bugs.

*** This bug has been marked as a duplicate of 130070 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.