Center mouse button does not function under XP with MS Intellimouse Optical

RESOLVED DUPLICATE of bug 22775

Status

--
enhancement
RESOLVED DUPLICATE of bug 22775
16 years ago
14 years ago

People

(Reporter: glitch, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

Center mouse button does not function under XP with MS Intellimouse Optical

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
It's works great under win2k : I can open links in tabs (because i enabled that
in the pref).

What do you expect if you hit the middle-mouse button ?
I think you mean the IE "autoscroll" feature.
Why don't write that in youzr report ?


*** This bug has been marked as a duplicate of 22775 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.