CGI form would not work

VERIFIED DUPLICATE of bug 7533

Status

()

Core
HTML: Form Submission
P3
major
VERIFIED DUPLICATE of bug 7533
18 years ago
18 years ago

People

(Reporter: msawaya, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I'm using build 11 and I entered an area code into the dialog box to access the
cgi feature to tell my what the weather was like there, and I got an error
message from the page saying: "No content type was passed to uncgi". Good luck!

Updated

18 years ago
Assignee: davidm → karnaze
Component: HTML Dialogs → Form Submission

Updated

18 years ago
Assignee: karnaze → pollmann

Comment 1

18 years ago
Reassigning to Eric.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Seems like this was yet another a dup of 7533.  uncgi had problems with the
syntax we were using there.  I just visited www.weather.com with the latest
nightly build and everything was happy.

*** This bug has been marked as a duplicate of 7533 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Verifying duplicate; this has been fixed. Verified using the 1999121508 build,
Linux.
You need to log in before you can comment on or make changes to this bug.