Last Comment Bug 196044 - Auto Mail Filters
: Auto Mail Filters
Status: RESOLVED DUPLICATE of bug 181866
:
Product: MailNews Core
Classification: Components
Component: Filters (show other bugs)
: Trunk
: x86 All
: -- enhancement (vote)
: ---
Assigned To: Navin Gupta
: laurel
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-05 08:18 PST by Yuri Schimke
Modified: 2008-07-31 01:22 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Yuri Schimke 2003-03-05 08:18:07 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030302
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030302

I like my filters such that almost everything goes straight into a folder
automatically.  Things which end up in my inbox, I create a filter for that will
move it to the appropriate folder.

If I drag a mail from the inbox to a directory, it would suggest creating a
filter to do the same thing.  maybe a dialog box (bit intrusive) that gave
options, ie based on full email, hostname, subject or other things.

Even better would be if it learned.  ie if I drag 3 messages starting with
"[cvs] ..." to the cvs directory, it would suggest starts with "[cvs]" as a
filter.  

Same for spam.  If I drag a message to the spam folder, instead of deleting it.
 don't ask me why.  It should automatically me marked as Spam.  Or more
importantly dragging a message out of the Spam folder would mark it as not spam.

Reproducible: Always

Steps to Reproduce:
Comment 1 Alfonso Martinez 2003-03-05 10:58:27 PST
If something like this is done, it seems that it will be with the bayesian
filters, so marking as dup of Bug 181866 "Bayesian filters for more than spam"

*** This bug has been marked as a duplicate of 181866 ***

Note You need to log in before you can comment on or make changes to this bug.