Password Manager identifies by first data field, not username, with multiple logons for site.

RESOLVED DUPLICATE of bug 153986

Status

RESOLVED DUPLICATE of bug 153986
16 years ago
14 years ago

People

(Reporter: chrisjahn, Assigned: dveditz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

In this example the first entry field is the mail server, not the username.  So
if you have two accounts at mail.isp.com "user1", "user2" and user three,
Password Manager offers you three identical choices to login: all "mail.isp.com"

Reproducible: Always

Steps to Reproduce:
1.enter mail server, userid, and password
2. enter same mail server, userid2, password
2.return to logon


Actual Results:  
Password manager offers three logon choices that are all identical:
mail.isp.com
mail.isp.com


Expected Results:  
sorted on user name:
userid1
userid2

Comment 1

16 years ago
I had a similar bug that remained unconfirmed for months.  I suggest marking
this bug as a duplicate of bug 153986 and then vote for that bug!

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 153986 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.