Closed Bug 19619 Opened 20 years ago Closed 20 years ago

Mozilla crashes on startup JS3250.DLL

Categories

(SeaMonkey :: General, defect, P3, critical)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 19165

People

(Reporter: alan-lists, Assigned: brendan)

Details

Mozilla crashes on startup .... and yes I deleted my mozilla registry file and
the whole mozilla directory.  This is on todays 11/22/99 build on Win 95.

Here is the stack trace ect....

MOZILLA caused an invalid page fault in
module JS3250.DLL at 014f:6096419e.
Registers:
EAX=d60380d9 CS=014f EIP=6096419e EFLGS=00010282
EBX=0093f4a4 SS=0157 ESP=0063f5cc EBP=0063f5dc
ECX=00000040 DS=0157 ESI=009c7250 FS=3e57
EDX=00000040 ES=0157 EDI=d60380d9 GS=0000
Bytes at CS:EIP:
8b 47 0c eb 80 8b 45 fc 8b 30 ff 36 56 50 e8 4f
Stack dump:
fc038119 009c7250 0063f870 6099e6e4 0063f600 6097059c 0093f4a4 00000040 0093f450
0063f870 006e3dc8 00000000 00000004 0063f61c 609704d8 0093f450

Could this crash be relate to Bug 19035 bug 15427 or bug 18828
All three of those bug crashes are related to JS3250.DLL. but in different
areas.
Severity: normal → critical
May also be similar to http://bugzilla.mozilla.org/show_bug.cgi?id=19165 which
has a stack trace in the JS area.
Assignee: leger → brendan
QA Contact: leger → shrir
Target Milestone: M12
shrir, can you please give latest info with today's build.
I think this is the same as http://bugzilla.mozilla.org/show_bug.cgi?id=19165
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Agreed.  Marking DUP.

/be

*** This bug has been marked as a duplicate of 19165 ***
Status: RESOLVED → VERIFIED
Verifited Dupe of bug 19165. cpratt@netscape.com determined that an old version
of old MSVCRT.DLL in Windows system was causing the problem.  The file was added
to the install routine.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.