Java Plug-in Error when launching browser

VERIFIED DUPLICATE of bug 83376

Status

()

defect
--
minor
VERIFIED DUPLICATE of bug 83376
16 years ago
14 years ago

People

(Reporter: jemminger, Assigned: peterlubczynski-bugs)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130

When launching Mozilla I get this error:
------
Java Plug-in Error

Java Plug-in for Netscape Navigator should not be used in Microsoft Internet
Explorer.
Please use Java Plug-in for Microsoft Internet Explorer instead.
------

I have uninstalled Java, uninstalled/reinstalled Mozilla, and it still happens.
 Prior to reinstalling this would crash the browser and start the quality
feedback agent...now the browser will launch but the error appears at every launch.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Are you spoofing the User Agent?
If Mozilla says it´s IE, it can´t use the JAVA for Netscape ...

Comment 2

16 years ago
use about:config to clear your spoofeds useragent.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.