Page Info does not show HTTP status

RESOLVED DUPLICATE of bug 81202

Status

SeaMonkey
Page Info
--
enhancement
RESOLVED DUPLICATE of bug 81202
15 years ago
13 years ago

People

(Reporter: TT, Assigned: db48x)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030228
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030228

The Page Info dialog box, which is displayed by selecting View->Page Info or
pressing Ctrl-I, shows a bunch of information about the page, but it does not
include the HTTP status (e.g. 200, 401, 404, etc).  I think the status should be
included in the list of information displayed.

I could really use this information because a lot of pages that look like
they're returning a 401 error are actually returning a 200 but displaying HTML
text that says "401".  This screws up the authorization process, but I can't
verify with Mozilla.

Reproducible: Always

Steps to Reproduce:
1. Visit the URL specific
2. Select View->Page Info
3. The HTTP status (which is 404) is not shown anywhere.

Comment 1

15 years ago
->page info
Assignee: asa → db48x
Component: Browser-General → Page Info
QA Contact: asa → pmac
install http://livehttpheaders.mozdev.org/ ?

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 81202 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.