Will not allow me to pick anything but subject while creating Filter.

RESOLVED DUPLICATE of bug 196430

Status

MailNews Core
Filters
RESOLVED DUPLICATE of bug 196430
15 years ago
10 years ago

People

(Reporter: Andrew, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030307
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030307

When I have the modern skin on, I am unable to select any thing but Subject or
Contains when creating a filter. That is to say, I can only create Subject
Contains rules, not Sender is rules. It all works when I have the defult skin on.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 196430 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.