Status

()

Firefox
Build Config
--
major
VERIFIED DUPLICATE of bug 191992
15 years ago
15 years ago

People

(Reporter: Donald Bock, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030308 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030308 Phoenix/0.5

When I want to swich themes in the Tools-Options->Themes section, I can not.

Reproducible: Always

Steps to Reproduce:
1. Click Tools
2. Find and Highlight Optiona so I may show the Preferences windows
3. Click Themes in the Left Side and click on Mozilla

Actual Results:  
Nothing

Expected Results:  
Switched themes from Normal Phoenix Theme to Mozilla Theme
There is no Mozilla theme in Phoenix. 

Reporter, are you talking about this "Modern" theme, which is wrongly listed on
the Themes page of the options? If so, this is a dupe of bug 191992.
Via email (please don't, and answer in Mozilla):
---
YES, I guess I am. I see the old Mozilla theme when I click on Modern.
---

*** This bug has been marked as a duplicate of 191992 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.