Closed Bug 196526 Opened 17 years ago Closed 17 years ago

Corrupt/incorrect display until reload

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 176222

People

(Reporter: wolruf, Assigned: asa)

References

()

Details

Attachments

(1 file)

Build ID: 2003030608 on Win2k.

Steps to reproduce:
1. Load URL http://www.chami.com/html-kit/features/
2. See the incorrect display,
3. Reload page via Ctrl-R, it displays correctly.

Not using proxy, not HTTP Pipelining.
IMHO this is a dupe of bug 176222

*** This bug has been marked as a duplicate of 176222 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.