restart after XPI install causes crash

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: zarco.zwier, Assigned: mostafah)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030307
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030307

When the most recent calendar (February 14th 2003) is installed, Mozilla will
crash at the next startup.
Removing all calendar related components from the install folder stops Mozilla
from crashing :)

Reproducible: Always

Steps to Reproduce:
1. Install Calendar
2. Close Mozilla
3. Start Mozilla
Actual Results:  
*CRASH*

Expected Results:  
It should have started normally

Talkback crash IDs:
TB17888785X
TB17888771X

Comment 1

16 years ago
I can confirm this issue in 2003030717 on Windows XP Home SP1, but it is not
Calendar specific since this is happening with any XPI install package.

It may be related to bug 194030, but I am sure it is not a duplicate of it.

Talkback does not capture the crashes that I get.  However, the error message I
get says the crash is in xpcom.dll if I remember correctly.
Status: UNCONFIRMED → NEW
Component: Calendar General → Installer: XPInstall Engine
Ever confirmed: true
Keywords: crash
Product: Calendar → Browser
Summary: Calendar crashes Mozilla → restart after XPI install causes crash
Version: unspecified → Trunk

Updated

16 years ago
Keywords: stackwanted
Whiteboard: TB17888785X
(Reporter)

Comment 2

16 years ago
That's strange, on my system mozilla.exe crashes

Comment 3

16 years ago
This is a dupe of 195614 http://bugzilla.mozilla.org/show_bug.cgi?id=195614 .
This one depends on 134432
Polease check if it is not a dupe of 194030 too

Comment 4

16 years ago
Not a blocker.
Severity: blocker → critical

Comment 5

15 years ago
do you still crash with 1.4 or 1.5a ?

Comment 6

15 years ago
New contact from mikep@oeone.com to mostafah@oeone.com
Filter on string OttawaMBA to get rid of these messages. 
Sorry for the spam.
Assignee: mikep → mostafah

Comment 7

15 years ago
Zarco Zwier: Can you still reproduce this crash with 1.7b or newer build? Could
you provide new TalkBack incident ID?
Whiteboard: TB17888785X
(Reporter)

Comment 8

15 years ago
Nope

Comment 9

15 years ago
Not able to reproduce or not able provide TB ID or "no" for both questions?
(Reporter)

Comment 10

15 years ago
Not reproducable, so I can't provide a TB ;)

Comment 11

15 years ago
So I'm marking this bug as WFM. Thanx for testing and bug-reporting.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.