doubleclick does not select whole url

RESOLVED DUPLICATE of bug 188567

Status

SeaMonkey
Location Bar
RESOLVED DUPLICATE of bug 188567
15 years ago
9 years ago

People

(Reporter: Yves Glodt, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030308
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030308

In Moz 1.2.1 you could highlight the current url in the address bar by
double-clicking it.
This seems to be gone, and should be considered a usability bug, since every
other browser I know highlights the url on doubleclick.

thanks for Mozilla,
Yves

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 188567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.